Managing documents, files and folders

Your computer puts information at your fingertips. Over time, however, you might have so
many files that it can be difficult to find the specific file you need. Without a good
organizational method, all your files are lumped together in one place. This is the equivalent of
shoving all your files into one filing cabinet. Just like a physical filing cabinet, your computer
files can benefit from better organization.

Keeping your files organized provides many benefits. First, you can more easily find the folder
or file you want. Second, you can keep your disk running in good shape by periodically
weeding out old files. Good file management does not take that long and involves just a few
key ideas.

To help you keep your documents organized, Windows sets up several special folders in
addition to My Computer. These include My Documents, My Pictures, and My Music. You
can view the contents of any of these folders by clicking Start and then clicking the folder you
want to open.

L) My Documents
:jl My Pictures

In order to keep your information organized, try these tips:

*First, create a folder structure that organizes your files according to category.

*Once you've done that, you will be able to find most files by simply clicking the folder. If a
folder has a large number of files, you can use the Details view to locate the file you need.

«If you aren't sure which folder contains the file you need, you can search your computer for the
file.

Create a folder structure

The most effective way to organize your files is to create a folder structure that fits how you use
your computer. For example, you might have folders within My Documents for:

*Finances: Documents related to your budget and taxes

*School: Class notes and reports

*Work: Your résumé and other work-related documents
*Shopping: Notes comparing different products and stores
*Home: Records relating to home maintenance and improvements



Opening My Computer

Windows XP includes many tools for file management, and the most commonly used tool is
My Computer. My Computer is an icon that represents all the drives on your system. After you
open this window, you can then open any of your drives to see the folders and files contained
on those drives.

Follow these steps to open My Computer:

1. Click Start and My Computer. You’ll see icons for each of the drives on your computer
as well as system folders
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TIP

If you have added the shortcut icon for My Computer to your desktop, you can double-click this icon to open
My Computer.

Opening Drives and Folders

In addition to your hard drive (drive C:), you may have a floppy drive (drive A:). Your
computer may also have additional drives including other hard drives or additional media
drives (such as CD or DVD drives). If you have more than one drive, they are named D:, E:,
and so on. If you have a CD drive or a DVD drive, it also is named with a letter.



By default, Windows XP groups the drives by type. Opening a drive is easy: Double-click the
icon representing the drive you want to open.
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Each page icon represents a document (file). Each folder icon represents a folder on your hard
drive. You can nest folders within folders to organize the contents of your hard drive. To open
a folder, double-click its icon. You can continue opening folders until you see the file or folder
you want to work with. To close a window, click the Close button.



Navigating Folders

Each folder window includes a toolbar that you can use to navigate from folder to folder. You
can go back and forth among previously viewed content windows. You can also move up one
level in the folder structure to the containing folder. For instance, you might move up to the
desktop level and then open drives and folders to move to another branch of the folder

structure.

Folder Window Toolbar Buttons

Button

Click to...

Q Back.

Go back to a previously viewed folder.

o

Return to a previously viewed folder. You can go forward only if you have clicked Back to go back a step.

‘j]‘ Display the next level up in the folder structure.
7 ) Search Display the Search bar to search for a folder or file.
Faldars Display a hierarchical folder list (similar to Windows Explorer in previous versions of Windows). See the next
section "Using the Folders Bar."
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Change how the contents of the folder are displayed.

Using the Folders Bar

If you want to see a hierarchical listing of all the folders on your system, you can display the
Folders bar. You might prefer this view when working with folders and files because it allows
you to see the contents of the selected folder as well as all the other drives and folders on your
computer. The Folders bar makes it easier to move and copy by dragging, for instance. Click
the Folders button to display the Folders bar.
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Displaying the Folders bar lets you view all the drives and folders on your computer.

The top level is the desktop. Beneath that, you see the drives and folders on the desktop. You
can expand or collapse any of the folders and drives in the list by clicking the plus or minus
sign next to the drive or folder. For instance, click the plus sign next to My Computer. When
you click a plus sign to expand the folder or drive, the icon will change to a minus sign.
Likewise, you can click the minus sign to hide the contents of that item. For instance, you
might hide content that isn’t relevant to the task you are performing.

To close the Folders bar, click the Folders button again or click the Close button for the bar.

Using the Task Pane

Windows XP also displays a task pane with common tasks as well as Other Places and Details
areas. When you click an icon, you can see information about the icon in the Details area. For
instance, you can see information about the selected file. You also see commands related to

working with the selected item. This chapter covers using these commands for common tasks.
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Check the Task pane for common tasks as well as information about the selected item.

Turn on the common task pane by clicking Tools>Folder Options>General. Click the: Show common tasks in

folders radio button.
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Creating a New Folder

Finding, saving, and opening documents are made easier if you group related files into folders.
For example, you might want to create a folder for all your word processing documents, or you
might create folders for each person who uses your computer. Creating a folder enables you to
keep your documents separated from the program’s files so that you can easily find your
document files.

You can create a folder within any of the existing folders on your computer. Follow these steps:
Open the folder in which you want to create the new folder.

In the Task pane, click Make a new folder. The new folder appears in the window, and the name
is highlighted.

Type a new name and press Enter. The folder is then added.
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Click File>Folder to also create a new folder.



To create a folder structure

1.Click Start, and then click My Documents.
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2.Click the File menu, click New, and then click Folder.
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3.Type the name for your new folder, and then press ENTER.
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4.Repeat steps 2 and 3 to create additional folders.

After you have created your folder structure, you can move files into your new folders

1.In My Documents, select the files or folders that you want to move. To select multiple files,
hold down the CTRL key and click each file you want to select.
2.Click the Edit menu, and then click Cut.
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3.0pen the folder you want to store your files in. Click the Edit menu, and then click Paste.
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4.Repeat steps 1-3 until you have moved all of your files to their new locations.

Now that you have an organized system of folders, when you save new files, be sure to save
them in one of your folders to keep things organized.

Deleting Files and Folders
Eventually, your computer will become full of files, and you’ll have a hard time organizing and
storing them all. You can delete any files you no longer need. You can also delete entire
folders. When you delete a folder, the folder and all its contents are moved to the Recycle Bin.
Windows XP doesn’t really delete a file or folder; instead, it moves it to the Recycle Bin. If
needed, you can retrieve the file or folder from the Recycle Bin. This common task is also
covered in this section.
Deleting a File or Folder
Follow these steps to delete a file or folder:

1. Select the file or folder you want to delete.

2. Click Delete this file. You are prompted to confirm the deletion

3. Click Yes to confirm the deletion. Windows removes the file or folder, placing it in the
Recycle Bin.
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5. Before deleting, Windows XP prompts you for confirmation.
TIP

You can also press the Delete key to delete a selected file or folder. As another option, right-
click the selected file or folder and then select Delete from the shortcut menu.

Undeleting a File

Sometimes, you will delete a file or folder by mistake. If you make a mistake, you can retrieve
the file or folder from the Recycle Bin (as long as the Recycle Bin has not been emptied) and
return the file or folder to its original location. Usually, Murphy’s Law goes into effect: The
minute you delete an old file is a minute before you determine you need it. Don’t fret, though,
you can undelete a file.

To undelete a file or folder, follow these steps:

Double-click the Recycle Bin icon on your desktop. You’'ll see the contents of the
Recycle Bin, including any folders, icons, or files you have deleted

1. Select the file or folder you want to undelete.

2. Click Restore this item in the Task pane. The file or folder is then moved from the
Recycle Bin back to its original location.

3. Click the Close button to close the Recycle Bin.

11



Emptying the Recycle Bin

The contents of the Recycle Bin take up disk space, so you should periodically empty it. The
icon changes if it contains something, so you can tell by looking at it whether or not it is empty.
You can permanently delete the contents by emptying the Recycle Bin. However, be sure that it
doesn’t contain any items you need. Follow these steps:

1. Double-click the Recycle Bin icon.

2. Check the contents of the Recycle Bin and undelete any files or folders you need.

3. Click Empty the Recycle Bin in the Task pane. Windows displays the Confirm Multiple
File Delete dialog box, prompting you to confirm this action.

4. Click Yes to empty the Recycle Bin.

TIP

If you are sure the Recycle Bin doesn’t contain anything you need, you can also right-click the Recycle Bin
icon and then select the Empty Recycle Bin command from the shortcut menu. (It’s usually best to open and
check the contents of the Recycle Bin first, before emptying it.)

Renaming a File or Folder

If you did not use a descriptive name when you saved the file or if the current name doesn’t
accurately describe the file contents, you can rename it. You can also rename a folder you
created, selecting a more descriptive name as needed. You can rename only a single item at a
time.

Follow these steps:

1. Select the file or folder you want to rename.
2. Click Rename this file in the Task pane. Type the new name and press Enter. The file or
folder is renamed.

TIP

For many tasks, you have the option of using the shortcut menu. Right-click the selected item and then select
the command from the shortcut menu. For instance, you can select a file, right-click to display the shortcut
menu, and select the Rename command.
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To rename a file, type a new name for the highlighted file.

Browsing files

Sometimes you know where a file is stored, but there are so many files in the folder that it's
difficult to find the file you want. The best way to search through a large folder is to use the
Details view. The Details view allows you to quickly sort your files and view different types of
information about all the files in a folder.

To use the Details view

1.0pen the folder you want to browse
2.Click the Views button, and then click Details.
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3.To sort the files, click the column heading that you want to sort by. For example, to sort files
from oldest to newest, click the Date Modified heading. To reverse the sort order (for
example, to sort from newest to oldest), click the column heading twice.
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4.By default, the Details view shows the file name, date, size, and type. You can add other
information as well. To add or remove columns, right-click a column heading, and then click
More.
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5.In the Choose Details dialog box, select the columns you want to see in the Details view. For
pictures and videos, you can add Dimensions to sort by size. For music, you can add Artist,
Album Title, and Genre to make it easier to find the songs you want.
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Choose Details

Select the details you want to display for the files in this folder.

Details:
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6.Click OK to add the columns to your Details view.

Choose Details

Select the details you want to display for the files in this folder.
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When you modify the columns in the Details view, it affects only the folder you are viewing.

e Oraganize Files in Groups
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This is one of the most unknown facts for many Windows XP users but hopefully not anymore.
You can organize your folder view by right clicking an empty area and clicking on 'Arrange
Icons by' ---> 'Show in Groups'. You have the option to create groups based on Name, Size, Type

and Modified.
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Reorganizing Folders and Files

As you create more and more documents, you may need to do some rearranging. For example,
say you have several documents all within one folder, and you decide it would make sense to
create subfolders to further organize and categorize the files. You can create a new folder and
then move files (or folders) to this new folder.

TIP

This section covers using the Task pane commands. You can also right-click a folder or file and select the appropriate
command (Copy, Rename, Delete, and so on). Furthermore, you can select a folder or file and then use the commands in
the Edit menu (Copy To Folder, Move To Folder, and so on).

To move a file or folder, follow these steps:

1. Select the file or folder you want to move.

2. Click the Move command. The name of the command varies depending on what you
have selected. For folders, click Move this folder. For a single file, click Move this file.
For several files and/or folders, click Move the selected items. You’ll see the Move
Items dialog box. This dialog box lists all the drives and folders on your system.

Move ltems @

Select the place where you want to move these 5 items.
Then click the Move button.
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To view any subfolders, click a plus sign above.

[Make New Folder J [ Move ] [ Cancel J

Select the drive and folder to which to move the selected item(s).
3. Display the folder or drive you want. If an item has a plus sign beside it, that item (the

drive or folder) contains other folders. You can click the plus sign to expand the list to
show subfolders.
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NOTE

Check out the Details area of the Task pane. It shows the number of items selected as well as the
total file size.

4. Click the folder from the list and click Move. The selected items are then deleted from
the original location and are moved to the new location. Keep in mind that if you move
a folder, you move not just the folder, but its contents as well.

TIP

To create a new folder in which to place the selected item(s), select the folder in which you want to place the
new folder. Then click Make New Folder, type a folder name, and press Enter.

Copying Folders and Files

In addition to moving folders and files, you can copy them. You may want to keep extra copies
of files or folders. Rather than using a backup program, many users simply copy files or folders
to create backup copies. As another example, you may copy files to a floppy disk or a CD, for
instance, to share with others or to bring home from your office.

Windows XP provides several methods for copying files and folders. If you want to copy files
or folders to other folders, consider using the Copy command. If you want to copy files or
folders to another drive, consider using the Send To command. Both methods are covered in
this section.

Copying with the Copy Command
To copy a file or folder, follow these steps:

1. Select the file or folder you want to copy.

2. Click the Copy command. The name of the command varies depending on what you
have selected. For folders, click Copy this folder. For a single file, click Copy this file.
For several files and/or folders, click Copy the selected items. You’ll see the Copy
Items dialog box. This dialog box lists all the drives and folders on your system.

3. Display the folder or drive you want. If an item has a plus sign beside it, that item (the
drive or folder) contains other folders. You can click the plus sign to expand the list to
show subfolders.

4. Click the folder from the list and click Copy. The selected items then remain both in the
original location and the new location. Keep in mind that if you copy a folder, you copy
not just the folder, but its contents as well.
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Copy Items @

Select the place where you want to copy these 2 items.
Then click the Copy button.
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To view any subfolders, click a plus sign above.
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The Copy Items dialog box is the same as the Move Items dialog box (from the previous section), only you are
copying the items to the selected drive or folder rather than moving them.
Searching for files

If you don't remember which folder you saved a file in, you can search for it. To search for
afile

1.Click Start, and then click Search.
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2.In the left pane, click the type of file you want to search for, or click All files and folders.
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B Search Results

File Edit W%iew Favorites Tools HeI|:|

\_) Back \_J @ p Search ‘ >

: Address |a Search Results V| . o

Search Companion X Tame
Ta skart your searc

What do you want to
search for?

Pictures, music, or \fiien =
Docurments (word
processing, |

spreadsheet, etc.)
Al files and folders

Computers or people

e |

3.Based on the type of file you chose to search for, specify your criteria. If you know part of the
file name, type it. Then click Search.

B Search Results
File Edit ‘Wiew Favorites Tools  Help ﬂ'

O Back '\_) @ "O Search
J8-

Search Companion X Toskart your seard

»

¢ fddress

Search for all files of a
certain type, or search hy
type and name.

Pictures and Photos
|:| Music
[] wideo

Al or part of the file name:

| Snow

You may also wank ko, ..

Use advanced search
opkions

[ Back. l I Search
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4. Windows XP searches your computer, which may take several minutes. Windows XP
then displays the search results, which you can browse just like files in a folder. Once
you are done searching, click Yes, finished searching.

Tip: If you want to view any of the search results, double-click the file and it will open in the relevant application.
You can do this, as many times as necessary to find the file you need.

B Search Results

: File Edit Miew Favorites  Tools  Help a.
a - b
\_) Back </ @ ‘,O Search [-E“ Folders

: Address |(J Search Results ‘V| By co
Search Companion X 25

There were 89 files
found. Did you find what
you wanted?

?ﬁ\’is finished searching

N fine this search
and...

Change File name or

Lansimeds

snoAr-omls 7 (1)
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